Back to overview
Downtime
Internal Networking Issue
Nov 07 at 04:25pm GMT
Affected services
Hencoin API
Indigo Massage API
Resolved
Nov 07 at 08:15pm GMT
The issue has been resolved and all services are back up
Affected services
Created
Nov 07 at 04:25pm GMT
There is currently an internal network issue being investigated.
Affected services